Check and fix the expiry date for your CA certificate in Puppet Enterprise 2018.1 and later

Comments

2 comments

  • Kevin Ponnezha Alexander

    What version of bash is required to run puppetlabs-ca_extend ? 

    I have puppet master on a rhel6 server and its not supporting this task.

    0
  • Henry Wang

    We have tested that the module is working on RHEL6. The issue now remains Kevin's environment doesn't have Internet access in order to install Bolt and modules. Seeking commands to manually extend the ca cert.

    -1

Please sign in to leave a comment.